GM Inside - Muscle Cars - Jeep

Support FSC and see no ads! - Click Here
Results 1 to 7 of 7

Starts then DIES !!!!!!!

This is a discussion on Starts then DIES !!!!!!! within the Duramax Forum forums, part of the General Discussion category; OK got a 2005 Dmax that is having a wired prolbem. The Truck is my girlfriends dads so im not ...

  1. #1
    Registered User
    Join Date
    Nov 2010
    Location
    Tallahassee
    Posts
    11

    Starts then DIES !!!!!!!


    Support FSC and see no ads! - Click Here
    OK got a 2005 Dmax that is having a wired prolbem. The Truck is my girlfriends dads so im not to familiar with the dmax stuff coming from the powerstroke world. Well here the deal.... Since it got cold down here in FL in the mornings he will go out to start up the truck it fires right up no prolbem, but 5 to 10 sec after she starts it shuts right off. The only way it will fire back up is if you pump the primer at the fuel filter 10 or 15 times. After doing so it will fire right up and run all day and will not have the prolbem again till the next morning.
    Im curious if anyone can lead me in the right direction for a fix. I was checkin in with yall first before i begain to start troubleshooting. Any additional info you may need let me know anything helps thanks yall.

  2. #2
    Registered Abuser
    Join Date
    Nov 2008
    Location
    Morris, IL
    Age
    30
    Posts
    188

    Re: Starts then DIES !!!!!!!

    Losing pressure somewhere, no strong fuel odor, or leaks coming from anywhere?

    Also possible he has an injector leaking down (injector leaking fuel into the cylinder - loses pressure in system / but would also cause hard starts and you'd probably notice more smoke then normal and the oil level more than likely would be high on the dipstick.

    Also check the bleeder screw on the filter housing

  3. #3
    Registered User
    Join Date
    Nov 2010
    Location
    Tallahassee
    Posts
    11

    Re: Starts then DIES !!!!!!!

    Havent smelt any signs of fuel at all that was the first thing i thought. I smelled in the engine bay and nothing. I am with you on the lac of pressure though. Its loosing it somewhere. I will check the bleeder screw and the oil level. Why would a injector that is loosing pressure cause the oil level to be high? and havent noticed anymore smoke than normal.
    The truck still runs like a top when it gets running. Hopfully some others will chime in and we can get to the bottom of this. Thanks

  4. #4
    *this space for rent*
    Join Date
    Jun 2005
    Location
    Tempe
    Age
    35
    Posts
    678

    Re: Starts then DIES !!!!!!!

    replace the WIF sensor, and or the oring, and the bleed screw. I recently went through the same issues.
    2005 K3500 CCLB Duramax with a few bolt ons, weld ons and Glued ons.

    87 Buick Grand National NOT Stock.

    98 Chevy 3/4 4wd 454.... stockish for now (Gone but not forgotten)

  5. #5
    Registered Abuser
    Join Date
    Nov 2008
    Location
    Morris, IL
    Age
    30
    Posts
    188

    Re: Starts then DIES !!!!!!!

    Quote Originally Posted by bakerbuilttrack View Post
    Why would a injector that is loosing pressure cause the oil level to be high? and havent noticed anymore smoke than normal.
    The truck still runs like a top when it gets running.
    More than likely if its not excessively smoking, or not running at 100% its not a leaky injector.

    If an injector is leaking down (leaking fuel from the injector into the cylinder) some of the fuel is going to leak past the piston, by the piston rings into the crankcase, which would essentially raise the oil level.

    I agree with sleeper, replace the bleed screw (GM part # 97363195 MSRP $16.53) and see if that fixes the problem or not.

  6. #6
    Registered User
    Join Date
    Nov 2010
    Location
    Tallahassee
    Posts
    11

    Re: Starts then DIES !!!!!!!

    Quote Originally Posted by Sleeper_6 View Post
    replace the WIF sensor, and or the oring, and the bleed screw. I recently went through the same issues.
    Just curious what is the WIF sensor??? Is there an oring on the sensor??? and where are these located... THanks for yalls help.

  7. #7
    Registered Abuser
    Join Date
    Nov 2008
    Location
    Morris, IL
    Age
    30
    Posts
    188

    Re: Starts then DIES !!!!!!!

    Quote Originally Posted by bakerbuilttrack View Post
    Just curious what is the WIF sensor??? Is there an oring on the sensor??? and where are these located... THanks for yalls help.
    WIF = Water in fuel.

    sensor on the fuel filter housing (big ass white threaded plug you unscrew from bottom of fuel filter that you unplug before changing the fuel filter)
    Last edited by il_DURAMAX; 11-17-2010 at 06:41 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •