***Login to the Forum here ***

Support FSC and see no ads! - Click Here
Results 1 to 14 of 14

4l60e shifting problems????? 96 Z71

This is a discussion on 4l60e shifting problems????? 96 Z71 within the Transmission Tuning. forums, part of the Performance category; Im having some issues out of the Transmission in my 96 Z71, I have 1st through 3rd. It doesnt slip ...

  1. #1
    Registered User blazerguy1's Avatar
    Join Date
    Jul 2010
    Location
    edmonson county kentucky
    Posts
    44

    4l60e shifting problems????? 96 Z71


    Support FSC and see no ads! - Click Here
    Im having some issues out of the Transmission in my 96 Z71, I have 1st through 3rd. It doesnt slip or hesitate when its put into gear which is making me think the clutches arent burnt up, but if you stay on the throttle it doenst want to shift between 1st and 2nd, if you let off it shifts at 20 mph no less. It absolutly will not shift into overdrive, nothing at all, its like its driving around in 3rd, Im thinking it could be the shift solenoids or the servo? Please any help would be awesome, Im trying to avoid a $1400 rebuild and I honestly dont think the clutches are burnt up. It did it all at once, no slippage, hard shifts nothing. Took off from a stop sign and it didnt shift right between 1st and 2and then no OD. Been like that ever since, I changed the fluid and filter to see if the filter was possibly gummed up or their was shavigns in the pan. Nothing at all, the filter and fluid was just dirty, not burnt, no shavings or anything at all.

  2. #2
    GMC RULZZ NEUMANNZZ's Avatar
    Join Date
    Mar 2005
    Location
    San Diego
    Age
    47
    Posts
    20,388

    Re: 4l60e shifting problems????? 96 Z71

    maybe your 2-4 band is burnt up.
    do you have reverse?
    any loud bangs or pops or squealing noises?
    O2 GMC RCSB 4.8L V8 AUTO 3.73's
    rebuilt/beefed up 4L60E(at 43,000miles)
    Matching Ninja 500r


  3. #3
    GMC RULZZ NEUMANNZZ's Avatar
    Join Date
    Mar 2005
    Location
    San Diego
    Age
    47
    Posts
    20,388

    Re: 4l60e shifting problems????? 96 Z71

    No 2nd or 4th gear. 2-4 band is slipping. Servo seals may be damaged (can be fixed without removing trans. Otherwise, 2-4 band is worn out.

    1st and 3rd only, no 2,4 or R; sunshell is fractured or splines are sheared off. R&R. Try not to run or drive the car or further damage could result.

    which one is it?
    O2 GMC RCSB 4.8L V8 AUTO 3.73's
    rebuilt/beefed up 4L60E(at 43,000miles)
    Matching Ninja 500r


  4. #4
    Registered User blazerguy1's Avatar
    Join Date
    Jul 2010
    Location
    edmonson county kentucky
    Posts
    44

    Re: 4l60e shifting problems????? 96 Z71

    Quote Originally Posted by NEUMANNZZ View Post
    No 2nd or 4th gear. 2-4 band is slipping. Servo seals may be damaged (can be fixed without removing trans. Otherwise, 2-4 band is worn out.

    1st and 3rd only, no 2,4 or R; sunshell is fractured or splines are sheared off. R&R. Try not to run or drive the car or further damage could result.

    which one is it?
    No loud noises or pops at all, it doesnt make any sounds. It will make a clunk sound when you put it in gear but its always done that, I just attributed it to needing new univeral joints or the rearend having alot of play. But now that ive been trying to figure this out Ive put new shift selenoids in it, no difference at all so that not it. You say the servo may be damaged? How so?

  5. #5
    Registered User blazerguy1's Avatar
    Join Date
    Jul 2010
    Location
    edmonson county kentucky
    Posts
    44

    Re: 4l60e shifting problems????? 96 Z71

    Quote Originally Posted by NEUMANNZZ View Post
    maybe your 2-4 band is burnt up.
    do you have reverse?
    any loud bangs or pops or squealing noises?
    I have reverse, no slippage other than 1st gear it skips 2nd and goes to 3rd.

  6. #6
    GMC RULZZ NEUMANNZZ's Avatar
    Join Date
    Mar 2005
    Location
    San Diego
    Age
    47
    Posts
    20,388

    Re: 4l60e shifting problems????? 96 Z71

    if you can remove servo cover on passenger side and remove the servo assembly. you will need a new servo cover gasket. if the servo is okay your looking at a rebuild. a little atf will leak out so have a pan ready.
    O2 GMC RCSB 4.8L V8 AUTO 3.73's
    rebuilt/beefed up 4L60E(at 43,000miles)
    Matching Ninja 500r


  7. #7
    Registered User blazerguy1's Avatar
    Join Date
    Jul 2010
    Location
    edmonson county kentucky
    Posts
    44

    Re: 4l60e shifting problems????? 96 Z71

    Ok, Im gonna put a vette servo in it this weekend to see if it corrects anything. This is my last option before a rebuild it looks like.

  8. #8
    GMC RULZZ NEUMANNZZ's Avatar
    Join Date
    Mar 2005
    Location
    San Diego
    Age
    47
    Posts
    20,388

    Re: 4l60e shifting problems????? 96 Z71

    tips:
    push servo cover in to remove wire retaining ring. use a pry bar. use a flat tip screwdriver at the slot to dislodge retaining ring. ensure area is clean use brake cleaner if the area is sludged up. heat shield will reguire removal if installed.
    to ease in servo cover removal cut and remove oring. new servo kit should have a new oring.
    there will be a loose spring dont lose it you will reuse the spring.

    for reinstallation:
    ensure seals are reinstalled on servo and slide in correctly. dont forget the loose spring.
    use pry bar to push in servo cover use new oring. ensure new wire retaining ring is fully seated before testing otherwise serious damage to transmission will happen.

    side note: use of longer pin or gold spacer rings and band clearance. if you dont know how to check band clearance dont use longer servo pin or gold spacers. failure to check band clearance will result in serious damage to transmission.

    check out some videos online on servo installation.
    Last edited by NEUMANNZZ; 07-18-2012 at 11:42 AM.
    O2 GMC RCSB 4.8L V8 AUTO 3.73's
    rebuilt/beefed up 4L60E(at 43,000miles)
    Matching Ninja 500r


  9. #9
    Registered User blazerguy1's Avatar
    Join Date
    Jul 2010
    Location
    edmonson county kentucky
    Posts
    44

    Re: 4l60e shifting problems????? 96 Z71

    Thank you a million for the help and the tips, I have never removed the servo before but Im gonna have a go at it this weekend when I get the chance, is it easily accessable on my truck? Id like to think it is but you never know.

  10. #10
    GMC RULZZ NEUMANNZZ's Avatar
    Join Date
    Mar 2005
    Location
    San Diego
    Age
    47
    Posts
    20,388

    Re: 4l60e shifting problems????? 96 Z71

    dont know on a 4x4 with tcase and drive shaft. you will have to look under there lol.
    O2 GMC RCSB 4.8L V8 AUTO 3.73's
    rebuilt/beefed up 4L60E(at 43,000miles)
    Matching Ninja 500r


  11. #11
    Registered User blazerguy1's Avatar
    Join Date
    Jul 2010
    Location
    edmonson county kentucky
    Posts
    44

    Re: 4l60e shifting problems????? 96 Z71

    Quote Originally Posted by NEUMANNZZ View Post
    dont know on a 4x4 with tcase and drive shaft. you will have to look under there lol.
    Hahaha alrighty, I dont think anything should be in the way, even if the drive shaft is 5 minutes and it is no longer an issue lol. I just watched a few videos on youtube about servo removal, what my truck is doing is exactly waht all the videos says happens when the 2-4 servo goes out. As far as a new servo goes, should I keep it OEM? My borothers always put corvette servos in their transmissions they rebuild and in my 88 sierra it has a vette servo. If I go the vette route will i see any difference in how it shifts? or will it be more or less the same?

  12. #12
    Registered User blazerguy1's Avatar
    Join Date
    Jul 2010
    Location
    edmonson county kentucky
    Posts
    44

    Re: 4l60e shifting problems????? 96 Z71

    Quote Originally Posted by NEUMANNZZ View Post
    dont know on a 4x4 with tcase and drive shaft. you will have to look under there lol.
    Ok, update on my findings over the weekend. There was nothing at all in the way of removing the servo, the drive shaft runs through on the drivers side. The dual cats and exhaust are there and at first glance I thought they would be in my way, but actually they helped making it easier to compress the cover with a pry bar :). I removed the factory servo and it looked to be in decent shape, but I had already came this far that vette servo was going in! I fought with the dissambly of the factory servo to remove the pin and springs and wrestled with the assembly of the vette servo (note, you have to have the metal cover thats inside of the second apply piston perfecty centerd of the pin will not go in.....I found this out lol) back to business, the vette servo is in, I only lost about a quart of transmission fluid that was a plus.... but the bad news now. I took off driving it, didnt want to go into second still , shifted from 1st-3rd hard, then went into overdrive? But it slips in and out of OD and will not relax, its contantly in and out. So, I thought it would be best to take it to an expert now Im at my wits end. Upon talking to said expert and transmission specialist, he drove my truck. The 2-4 band is burnt up or broken, so Im looking at a rebuild.... $1500 Thanks for all your help man, I tried! I tried my damndest lol, it was a good learning experience, Im alot braver tearing into the transmissions now. I have a 700r laying in the garage and Im debating on trying a rebuild by myself just to get aquainted.

  13. #13
    GMC RULZZ NEUMANNZZ's Avatar
    Join Date
    Mar 2005
    Location
    San Diego
    Age
    47
    Posts
    20,388

    Re: 4l60e shifting problems????? 96 Z71

    well at least you saved the cost of a vette servo for your rebuild. its a good upgrade. IMO all of the 4l60e's should of had them.
    O2 GMC RCSB 4.8L V8 AUTO 3.73's
    rebuilt/beefed up 4L60E(at 43,000miles)
    Matching Ninja 500r


  14. #14
    Registered User blazerguy1's Avatar
    Join Date
    Jul 2010
    Location
    edmonson county kentucky
    Posts
    44

    Re: 4l60e shifting problems????? 96 Z71

    Well, its been while since Ive updated my post here. Heres what I found out, the 2-4 band was broke so I purcahased a new GM reman transmission..... $1400 later its in there ans shifting like a charm

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •