***Login to the Forum here ***

Support FSC and see no ads! - Click Here
Results 1 to 6 of 6

No PARK , TH400/3L80

This is a discussion on No PARK , TH400/3L80 within the Technical / Maintenance forums, part of the General Discussion category; I went to park my truck after work tonight & there basically is no park..... It goes into the detent ...

  1. #1
    92' 1500
    Join Date
    Mar 2005
    Location
    Pennsylvania
    Age
    39
    Posts
    35

    No PARK , TH400/3L80


    Support FSC and see no ads! - Click Here
    I went to park my truck after work tonight & there basically is no park.....
    It goes into the detent , but it acts just like neutral.
    I tried adjust the linkage , but I'm about 95% sure that's not it . I adjusted it about 5 times , a cpl times the way the book said & then once a different way , just to see if it helped.
    I can't find anything technical in any books I have , but if I remember right , there's some kind of parking sprag or something like that.
    Any service techs here that can give me a hand ??

    thanks a lot !!

  2. #2
    92' 1500
    Join Date
    Mar 2005
    Location
    Pennsylvania
    Age
    39
    Posts
    35

    parking pawl- No PARK , TH400/3L80

    I've since found an excellent diagram online, didn't print to good , but good enough I think.
    Still , If anyone has any insight into where to start looking for the problem , such as the parking pawl , or the detent area.....also is all of this accesible (easliy) after removing the pan.
    I have had a 700r4 & mopar727 apart for a shift kit install , but don't remember what it all looked like.

    thanks

  3. #3
    Registered User
    Join Date
    Jul 2005
    Location
    Virginia
    Age
    36
    Posts
    21

    Re: No PARK , TH400/3L80

    Take the linkage lose from the trans and see if it goes in park if it doesnt then its in the parking pawl you can see it fron the pan but if its in the planitary gear you have to tear it down

  4. #4
    92' 1500
    Join Date
    Mar 2005
    Location
    Pennsylvania
    Age
    39
    Posts
    35

    Re: No PARK , TH400/3L80

    Can you replace the pawl if it's bad without getting "into" the trans ?
    Also , I see there's a spring involved , what's the chance that spring is broken ...
    I'm not sure how these parts all work together. I haven't opened it up yet.

    thanks

  5. #5
    Registered User
    Join Date
    Jul 2005
    Location
    Virginia
    Age
    36
    Posts
    21

    Re: No PARK , TH400/3L80

    Quote Originally Posted by Jwolf74
    what's the chance that spring is broken ...
    It's a good chance but i have a good feeling its going to be in the Planetary - Rear / Output Carrier

  6. #6
    92' 1500
    Join Date
    Mar 2005
    Location
    Pennsylvania
    Age
    39
    Posts
    35

    Re: No PARK , TH400/3L80

    FIXED !!

    As it turns out , there are 2 screws that hold the whole "pawl assembly" up into the transmission.
    BOTH of those screws were loose & allowed the assembly to drop down to the point that it would no longer engage the cogged gear.

    Tightened them up , change the filter , gasket , new fluid,,,fixed

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •