GM Inside - Muscle Cars - Jeep

Support FSC and see no ads! - Click Here
Results 1 to 6 of 6

4x4 question after front axle half replacement

This is a discussion on 4x4 question after front axle half replacement within the Technical / Maintenance forums, part of the General Discussion category; 90 gmc k1500 Sierra 4x4. Replaced the passenger side axle half (cv axle) and now 4x4 does not work. When ...

  1. #1
    Registered User
    Join Date
    Dec 2005
    Location
    NJ
    Posts
    6

    4x4 question after front axle half replacement


    Support FSC and see no ads! - Click Here
    90 gmc k1500 Sierra 4x4. Replaced the passenger side axle half (cv axle) and now 4x4 does not work. When I pull to 4Hi it does notyhing. When I put the truck in neutral to got to 4Lo I get a clunck as if its in 4 but nothing. Now when I take it out of 4Lo it grinds.

    After further review of install I noticed the axle half that was replaced seems to be pulling the piece that mounts into the front differential out about 1.5 inches. Why is that?

    Is that the reason 4x4 does not work? did something else happen when the axle half busted . It busted while in 4x4 on snow.

    Need this truck back for work.

  2. #2
    DBG
    Join Date
    Sep 2005
    Location
    San Luis Obispo, CA
    Age
    31
    Posts
    767

    Re: 4x4 question after front axle half replacement

    The flange coming out of the front end shouldn't pull in and out. If that shaft broke inside of the front end, the ring and pinion might be spinning inside, but the good side won't spin because it is not locked up. Check to see if your front drive shaft is turning when its in 4x4. If it does turn and the front end looks good, it might be a bad actuator.

    Darren
    89 RCSB Dana 60/14 Bolt 4-lnk frnt/rr, 39.5's/14" Welds, 5.13, Truetrac/Detroit, AEM Intake, Holley 670 TBI, Holley Mnfld, Shorties, 40 series, no cat. 98 2wd 355, lt4 hotcam, 1.6 rllr rckrs



    Project Pics:
    http://community.webshots.com/album/366426764ygYniE

  3. #3
    Registered User
    Join Date
    Nov 2004
    Location
    Old Mission, Mi
    Posts
    157

    Re: 4x4 question after front axle half replacement

    Quote Originally Posted by killiannj
    90 gmc k1500 Sierra 4x4. Replaced the passenger side axle half (cv axle) and now 4x4 does not work. When I pull to 4Hi it does notyhing. When I put the truck in neutral to got to 4Lo I get a clunck as if its in 4 but nothing. Now when I take it out of 4Lo it grinds.

    After further review of install I noticed the axle half that was replaced seems to be pulling the piece that mounts into the front differential out about 1.5 inches. Why is that?

    Is that the reason 4x4 does not work? did something else happen when the axle half busted . It busted while in 4x4 on snow.

    Need this truck back for work.

    If the shaft was pulled out of the extension housing on the passenger side and just shoved back in, that is your problem. There is a thrust washer down by the disconnect that will fall down and not allow the shaft to be inserted all the way. The washer will also block the operation of the CAD. You have to remove the extension housing on the passenger side when removing/reinstalling that shaft so that you can install the thrust washer properly. If you did not pull the shaft out, it may have just pulled out when the CV shaft broke.
    Last edited by Black Dog; 01-14-2006 at 06:14 AM.

  4. #4
    Registered User
    Join Date
    Dec 2005
    Location
    NJ
    Posts
    6

    Re: 4x4 question after front axle half replacement

    Quote Originally Posted by Black Dog
    If the shaft was pulled out of the extension housing on the passenger side and just shoved back in, that is your problem. There is a thrust washer down by the disconnect that will fall down and not allow the shaft to be inserted all the way. The washer will also block the operation of the CAD. You have to remove the extension housing on the passenger side when removing/reinstalling that shaft so that you can install the thrust washer properly. If you did not pull the shaft out, it may have just pulled out when the CV shaft broke.
    So pull the CV Shaft again. PUll the extention . Also pull the whole housing for the extention?

    ONce inside what am I looking For to make them line up?

  5. #5
    Registered User
    Join Date
    Nov 2004
    Location
    Old Mission, Mi
    Posts
    157

    Re: 4x4 question after front axle half replacement

    Quote Originally Posted by killiannj
    So pull the CV Shaft again. PUll the extention . Also pull the whole housing for the extention?

    ONce inside what am I looking For to make them line up?

    It is a very simple design. Once you pull off the extension housing/stub shaft, you will see the thrust washer in there and it will be obvious where it goes.

  6. #6
    Registered User
    Join Date
    Dec 2005
    Location
    NJ
    Posts
    6

    Re: 4x4 question after front axle half replacement

    Quote Originally Posted by Black Dog
    It is a very simple design. Once you pull off the extension housing/stub shaft, you will see the thrust washer in there and it will be obvious where it goes.
    thanks, I'll get to it later this weekend and get back to the page with results.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •