***Login to the Forum here ***

Support FSC and see no ads! - Click Here
Results 1 to 15 of 15

4L60E starts in 2nd

This is a discussion on 4L60E starts in 2nd within the Technical / Maintenance forums, part of the General Discussion category; I've got a '99 Silverado 4.3L with an automatic 4L60E transmission that all of the sudden lost 1st gear and ...

  1. #1
    Registered User
    Join Date
    May 2006
    Location
    Ohio
    Posts
    12

    4L60E starts in 2nd


    Support FSC and see no ads! - Click Here
    I've got a '99 Silverado 4.3L with an automatic 4L60E transmission that all of the sudden lost 1st gear and overdrive (along with anything resembling power). It seems to start out in second, shift hard to third and stay there until I back down enough for it to shift back into second. Any ideas?

  2. #2
    GMC RULZZ NEUMANNZZ's Avatar
    Join Date
    Mar 2005
    Location
    San Diego
    Age
    47
    Posts
    20,574

    Re: 4L60E starts in 2nd

    HAve you checked for codes stored in the computer? Does it start and run fine in park?
    Last edited by NEUMANNZZ; 05-23-2006 at 09:10 AM.
    O2 GMC RCSB 4.8L V8 AUTO 3.73's
    rebuilt/beefed up 4L60E(at 43,000miles)
    Matching Ninja 500r


  3. #3
    Registered User 70chevrolet's Avatar
    Join Date
    Aug 2005
    Location
    Massachusetts
    Age
    40
    Posts
    442

    Re: 4L60E starts in 2nd

    Mine did the same thing. Tranny shop said it was cooked. I dont know $hit about trannies so I paid him $2000.00 for a rebuild...

  4. #4
    Registered User
    Join Date
    May 2006
    Location
    Ohio
    Posts
    12

    Re: 4L60E starts in 2nd

    Mine's had this problem for a couple of months and now, all the sudden it's working again.

  5. #5
    Bigmike 61
    Join Date
    Nov 2005
    Location
    West Covina, CA.
    Posts
    2

    Re: 4L60E starts in 2nd

    I had a 94 silverado that had the 4L60E and it did the exact same thing. I drove it that way for several months. I pulled the tranny and took it to a shop for an overhaul and when it came back it was still doing it. Come to find out it was one of the shifting solenoids. They informed me, afterwards, that the shift solenoids were not part of a normal overhaul. They changed the solenoid and it worked great. You can change the solenoids yourself, but I let them do it. Hope this helps.
    03' GMC Sierra 2500HD 4X4. Stock for now, but not for long.

  6. #6
    Registered User
    Join Date
    Feb 2007
    Location
    new mexico
    Posts
    16

    Re: 4L60E starts in 2nd

    Does anyone know how many shift solenoids there are total in the automatic tranny? Anyone know the part numbers for these? thanks

  7. #7
    Registered User
    Join Date
    Oct 2005
    Location
    Huntsville, AL
    Age
    35
    Posts
    39

    Re: 4L60E starts in 2nd

    There are two shift solenoids. 1-2 and 2-3.
    They are the same part number, but I don't know what that is. Never had one go bad. If both have failed, you will only have 3rd gear. But you should be able to use the manual valve (i.e. the big lever beside the steering wheel) to overcome a broken shift solenoid.

    First hope to check for fault codes.

    My first thought was the "Sun shell gear" breaking. Do you still have reverse? Wait a second, did you ask a question, then post 4 days later that it fixed itself?!?! All while driving around with a 2 speed for a couple of months?

  8. #8
    Registered User
    Join Date
    Feb 2007
    Location
    new mexico
    Posts
    16

    Re: 4L60E starts in 2nd

    Mine stays in third, seems like i can manually shift into one of the two lower gears. I can engage 1st or 2nd (i am not sure), then into third. I have scanned codes and came back with a code for shift solenoid a and b.

    Could this be the ignition parts everyone seems to have problems with?

    I still have reverse.

  9. #9
    Canuckastanie cpt. canuck's Avatar
    Join Date
    Jan 2007
    Location
    Toronto Canada
    Age
    44
    Posts
    119

    Re: 4L60E starts in 2nd

    Quote Originally Posted by tooredhots
    Does anyone know how many shift solenoids there are total in the automatic tranny? Anyone know the part numbers for these? thanks
    Found two on ebay for ya.

    http://cgi.ebay.com/ebaymotors/4L60E...QQcmdZViewItem
    Colt 6920/ AR15
    Noveske 16.1" barrel ,Timney target 3 lbs trigger,Colt new style m4 stock,ARMS S.I.R. rail,Trijicon ACOG TA31 sight,ARMS 40L back up sight,Vortex Flash Suppressor ,Knights ARMS Forward Grip,REDI-MAG Spare Mag Holder ,Surefire combat light,Laser sight

    and a GMC pickup too

  10. #10
    0_o o_0 0_o o_0 98GreenMachine's Avatar
    Join Date
    Aug 2005
    Location
    St. Paul, MN
    Age
    30
    Posts
    5,583

    Re: 4L60E starts in 2nd

    Quote Originally Posted by tooredhots
    Does anyone know how many shift solenoids there are total in the automatic tranny? Anyone know the part numbers for these? thanks
    Just for the 1-2-3 shifts? 3

    367A, 367B, 394 are the shift solenoids in this diagram:
    08 HHR LS - 2.2 | 5 speed | 30 MPG

    98 K1500 Z71 - 204k | L31 | 60E | 3.73's | 3" BL | 33x12.5x15 Dick Cepek F-C II's | Dynomax Ultra Flo X DI/DO | 14 MPG

    84 S15 Jimmy 2dr 4x4 - engine/tranny all rebuilt

  11. #11
    Registered User
    Join Date
    Feb 2007
    Location
    new mexico
    Posts
    16

    Re: 4L60E starts in 2nd

    Thanks to all! My problem is solved! I replaced my ignition switch and now everything works great! The best $94 I ever spent.

  12. #12
    0_o o_0 0_o o_0 98GreenMachine's Avatar
    Join Date
    Aug 2005
    Location
    St. Paul, MN
    Age
    30
    Posts
    5,583

    Re: 4L60E starts in 2nd

    Quote Originally Posted by tooredhots
    Thanks to all! My problem is solved! I replaced my ignition switch and now everything works great! The best $94 I ever spent.
    Which switch did you replace exactly?
    08 HHR LS - 2.2 | 5 speed | 30 MPG

    98 K1500 Z71 - 204k | L31 | 60E | 3.73's | 3" BL | 33x12.5x15 Dick Cepek F-C II's | Dynomax Ultra Flo X DI/DO | 14 MPG

    84 S15 Jimmy 2dr 4x4 - engine/tranny all rebuilt

  13. #13
    Registered User
    Join Date
    Jan 2007
    Location
    PA
    Posts
    11

    Re: 4L60E starts in 2nd

    I had the same thing happen to me and it was my ignition switch also.

    It would only happen occasionally, but I realized that if I started the truck and the PRNDL display did not light up, I would have the problem (starting in 2nd). If the PRNDL did light up, then it was fine.

  14. #14
    CleanRide04 spider's Avatar
    Join Date
    Feb 2007
    Location
    alaska
    Posts
    3

    Re: 4L60E starts in 2nd

    Quote Originally Posted by 98GreenMachine
    Which switch did you replace exactly?
    Can you please tell me exactly what switch you replaced? My 04 is doing the same thing. Sometimes it starts in 2nd sometimes it is fine.

  15. #15
    Registered User
    Join Date
    Feb 2007
    Location
    new mexico
    Posts
    16

    Re: 4L60E starts in 2nd

    I replaced the electronic portion of the ignition switch. I bought it from napa. The part number I believe is ECHKS6162.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •