***Login to the Forum here ***

Support FSC and see no ads! - Click Here
Results 1 to 4 of 4

Clicking noise in front end 99 Tahoe 4wd

This is a discussion on Clicking noise in front end 99 Tahoe 4wd within the Technical / Maintenance forums, part of the General Discussion category; I have this weird clicking noise in the front end of my 1999 Tahoe 4wd. I thought at first it ...

  1. #1
    Registered User
    Join Date
    Sep 2007
    Location
    Mount Airy
    Age
    39
    Posts
    1

    Question Clicking noise in front end 99 Tahoe 4wd


    Support FSC and see no ads! - Click Here
    I have this weird clicking noise in the front end of my 1999 Tahoe 4wd. I thought at first it was a broken brake pad. It sounds almost like a piece of wire would sound in a bicycle tire. I only hear it at low speeds, but that may be due to road noise drowning it out otherwise. It is really prevalent when pulling into my garage or at a drive thru. I think that is because of the noise bouncing off walls. Anyway, I replaced brakes all the way around a few weeks ago, and the sound did not go away. I started thinking wheel bearings then, but the noise is absent when I jack up the truck and spin the tires. I can easily spin them to a speed matching the speed when I hear the noise. The only noise that is heard during spinning these tires is a SLIGHT catch on the rotors, but that sound is VERY different sound. Someone suggested a bad front axle actuator, but I have been in my yard and ran through all the modes on the transfer case and everything works fine when I do that, and the noise is still present. I am at the end of my rope here. There is nothing else I know to do.

    Also, I wanted to check the diff fluid in the front end, but honestly can't figure out where to do so. I have spent hours on the internet looking to no avail.

    Anyone with ideas is welcome to PLEASE respond. Thanks!

  2. #2
    Registered User
    Join Date
    Oct 2010
    Location
    Yuma, AZ
    Posts
    7

    Re: Clicking noise in front end 99 Tahoe 4wd

    I just posted a thread for this exact problem. What, if anything, did you figure out?

  3. #3
    Registered User
    Join Date
    Mar 2013
    Location
    Kansas City, MO
    Posts
    1

    Re: Clicking noise in front end 99 Tahoe 4wd

    Has anyone ever found out the cause of this problem? I have ruled out CV axels, brakes and bearings, just leaves the front differential ?

  4. #4
    Redonkulous Gorp's Avatar
    Join Date
    Jul 2007
    Location
    Chicagoland
    Age
    53
    Posts
    291

    Re: Clicking noise in front end 99 Tahoe 4wd

    I'm getting some noise out of the front of my '00 Z71 as well. I don't have any play in the CV shafts and the noise doesn't sound like a bearing. It comes and goes but once in a while sounds like something's gonna come apart!
    I've serviced the front diff and the front driveshaft seems solid as well. All the 4WD modes function properly.
    Any ideas?

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •