GM Inside - Ford Inside - Ford Ranger - Jeep - American Muscle

Support FSC and see no ads! - Click Here
Results 1 to 6 of 6

98 k1500 5.7 making awful noises while trying to start.

This is a discussion on 98 k1500 5.7 making awful noises while trying to start. within the Technical / Maintenance forums, part of the General Discussion category; i have been having this problem with my truck for a few months now. it is my second vehicle so ...

  1. #1
    Registered User
    Join Date
    May 2008
    Location
    south carolina
    Age
    25
    Posts
    24

    98 k1500 5.7 making awful noises while trying to start.


    Support FSC and see no ads! - Click Here
    i have been having this problem with my truck for a few months now. it is my second vehicle so it had been sitting a little bit. several months ago the problem started when i tried to start my truck, it would crank and crank but not start. at this point then engine cranked and turned over fine, just a little slow, and i had to jump it because trying to start it killed the battery. after trying to get it to start one night with starter fluid with no success it starting making a loud metallic clanking while turning over. and it would seem to hit a spot where it would grind or clank and then the engine would stop turning. it was almost like there was too much compression all the sudden and the starter couldent turn it anymore. at this point i had a hunch that i may have been siphoned so i put some gas in the tank and she fired right up. although from then on the truck would periodically make the clanking or grinding noise while trying to start. i put some new spark plugs in and inspected the cap and although she starts faster and runs better the grinding in clanking got worse. i also replaced the starter when i did the spark plugs and that did not help with the noise. i tried shimming the starter even though the original had no shims, but that didnt help either. when i was replacing the starter i had a friend turn the engine by hand while i inspected the flywheel and although i wasnt entirely sure what to look for but i didn't see any broken teeth. also i performed a compression test while i was changing the plugs and very healthy for 175k, 190-200 psi per cyl. while the plugs were out and i turned the engine it seemed to spin freely and didnt make any clanking, banging or grinding noises. i need help and cannot seem to figure out what the problem could be. i made a video of me trying to start it so you guys can hear it. thanks in advance for the help, you guys have been a great resource when i have had problems or just wanted to learn more about my truck.

    http://www.youtube.com/watch?v=ozA-0...ature=youtu.be
    VIDEO

    http://www.youtube.com/watch?v=ozA-0...ature=youtu.be
    1998 k1500 rclb rough country 2-3lift bfg a/t 285's. vortec 350 2 1/4 duals from manifolds flowmaster 50s, k&n drop in, g80 3.73 rear

  2. #2
    Registered User
    Join Date
    Oct 2012
    Location
    Washington
    Posts
    33

    Re: 98 k1500 5.7 making awful noises while trying to start.

    Sounds like a fly-wheel / starter issue to me. Did you shim the new starter away from the fly-wheel?

  3. #3
    Registered User dcZ71's Avatar
    Join Date
    Jun 2010
    Location
    va
    Posts
    739

    Re: 98 k1500 5.7 making awful noises while trying to start.

    was the starter factory style or some cheap aftermarket. Id replace the starter with a delco or remy one and do not shim it.
    94 K1500 | Z71 | 14SF | 4.56 | Dick Cepek 6.5"

  4. #4
    Registered User shamrock246's Avatar
    Join Date
    Mar 2012
    Location
    middletown DE
    Posts
    369

    Re: 98 k1500 5.7 making awful noises while trying to start.

    A failing crank sensor took out my flywheel and starter and would stall the starter while turning the engine over theres a TSB on it,i also had a after market cap do the same thing but only on damp or rainy days,use only OEM sensors and ignition parts i had a autozone crank sensor fail on me after 6 months
    Sean

    97 4x4 burb

  5. #5
    Registered User
    Join Date
    Oct 2004
    Location
    Woodstock Ontario Canada
    Age
    38
    Posts
    8,263

    Re: 98 k1500 5.7 making awful noises while trying to start.

    Yup you have a starter issue for sure. Check out the flexplate as well as you could be missing teeth, or the teeth are worn.

    peace
    PAuly
    97 GMC 2wd RCSB 5.7, s10 2700 footstall, Hooker 24621hkr LT's , 2.5" cats dual 4"pipes exit B4 pass. side tire, custom driveshaft 3.42 G80 FIPK MAF descreen GM/Mercruiser Marine intake manifold 29lb LS2(EV6) injectors Ed Wright PCM(best mod), LT4 KM 14.8@94mph 2.007 4000lbs 122mph

  6. #6
    Registered User ToyHauler's Avatar
    Join Date
    Jun 2006
    Location
    Western NY state
    Posts
    4,507

    Re: 98 k1500 5.7 making awful noises while trying to start.

    Quote Originally Posted by shamrock246 View Post
    A failing crank sensor took out my flywheel and starter and would stall the starter while turning the engine over theres a TSB on it,i also had a after market cap do the same thing but only on damp or rainy days,use only OEM sensors and ignition parts i had a autozone crank sensor fail on me after 6 months

    i agree looks like its messing up the timing when trying to start.
    99 GMC Yukon SLE 4dr
    KYB monomax, air lift, tekonosha, reese dual cam, bfg at/ko

    87 Firebird, 07 Monte Carlo lt, 98 Bonneville SSE, 04 F550 CC 4wd service body

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •